User Tools

Site Tools


archive:computer_resources:lib

lib/

lib currently contains libraries for the compiled boost binaries to link against, as well as GMP and MPFR libraries. I installed GMP and MPFR mainly because they are prerequisites for installing gcc-4.4.

Discussion

, 2010/04/12 11:19

Yes I submitted the it request over this past weekend.

, 2010/04/08 10:45

John, did you first try asking on ITrequest for a newer g++ compiler? It is always better to have system-wide tools installed by techstaff, when they are willing to do it. If they are not willing to upgrad to at least gcc-4.3, then we may need to do our own installation, but that should be a last-resort measure.

You could leave a comment if you were logged in.
archive/computer_resources/lib.txt · Last modified: 2015/09/02 09:37 by ceisenhart